Security certificate issue is fixed

We're resolving the issue now - site is fine - no need to worry about securty - thanks for bypassing the warning!


I just came on, and received the warning, so that's about an hour after you thought they resolved it.


Just got the same warning when I tried to access the site (4:40 pm).  Issue still not resolved.


nohero said:

I just came on, and received the warning, so that's about an hour after you thought they resolved it.

No - I said we're resolving it - process might take a couple hours.


FYI:  I am now getting the unsecure message between posts.


I'll let everyone know when the issue is fixed.


Since the message said that the server could not prove that is was maplewood.worldwebs.com, how do we know you're really jaime?

dickf3 said:
Since the message said that the server could not prove that is was maplewood.worldwebs.com, how do we know you're really jaime?

He's not... He's Jamie. 


dickf3 said:
Since the message said that the server could not prove that is was maplewood.worldwebs.com, how do we know you're really jaime?

Someone is being a real


Anyone know why you can go back and forth for a while before the security message blocks you again? I keep thinking it has been fixed and then it isn't.


The fix should be very close.


Thanks Jamie!  I wasn't trying to nag ... more curious about the workings of the Internet in how it manages this security setup.


It's a hacker attack from SWAP/SOMA!


Great, I just caught a case of Internet crabs because of this. How am I going to explain THAT to the wife? Well, you see dear, I wasn't cruising on a porn site, it's just that MOL had a little certificate problem......oh, the inhumanity!

Concern is spreading.  I just received an email from a friend in South America asking why she couldn't access the message board.  Post on this topic from another friend just showed up on my FB newsfeed.


I am starting to wonder if this is somehow linked to that mysterious Scalia hunting trip and death, or perhaps the Apple refusal to let the FBI hack into the San Bernadino terrorists' cellphone. This is clearly taking on global proportions.

My server guys have everything they need - I've had about 15 emails back and forth and a few phone calls over the past 24 hours.  I'm surprised it has taken so long.


I can't get on the message boards with my phone.  Is that related to the security certificate issue, or do I have a different problem?


it's probably the certificate issue.


Damn you, faulty certificate!  Keeping me from reading gossip while stuck in various waiting room!


It wasn't really faulty - just expired. The new one looks pretty good (grade B according to https://www.ssllabs.com/ssltest/analyze.html?d=maplewood.worldwebs.com)


I still get the security warning if I try to go to the login screen on my laptop.  I'm still logged in on my iPad which is how I'm posting this:


That's not the error message I was receiving...


That is the error message I was receiving,now I can log on, but I am still getting it when I try to change from thread to thread. 


Re-start your browser and any error should disappear. 


Got the error message when I first logged on after a hard reboot.  I didn't get an https url until I clicked on this thread.


ok, login/myaccount pages are still not right - working on it.



In order to add a comment – you must Join this community – Click here to do so.