Edit Button

Is its disappearance a feature, or a bug?


a bug - thanks for the heads up.  


the quote and reply to comment are not showing as well.  we'll get these restored soon


jamie said:
the quote and reply to comment are not showing as well.  we'll get these restored soon

 

jamie said:
the quote and reply to comment are not showing as well.  we'll get these restored soon

 They are working here.  Running Safari on Mac OS X.


Thanks - that was my fault - was using a test user account - where the user didn't join the community yet.  


Good, don’t let that user join us. We’re testy enough as it is.


Check My Comment Edit Button


ok, back to normal


That was fast. Thanks.


And welcome, biswajit!


jamie said:
ok, back to normal

 I don't have an edit or delete on mine.  Windows browser (don't judge me).


Yeah, it was back for a bit but now it is gone.


Still seeing it on my posts. Same browser and OS that Klinker mentioned earlier.


nohero said:
 I don't have an edit or delete on mine.  Windows browser (don't judge me).

 I don't and also use Windows.


hmm, testing again


- maybe try hitting refresh on your browsers?


jamie2 said:
hmm, testing again

Glad you're on it.  That first Jamie couldn't get it done.

[Edited to add] And my edit's back.


I ain't got no edit button.


ETA: oops. I guess I do.


No Edit even after refresh.  This is Windows 7 pro (updated itself a couple of days ago) + Firefox "65.0.2 64-bit"


Well, ****, now it's there.  Sorry for false alarm, jamie!


I see reference to a "delete button".  Is this a thing?  I have never seen a delete button on my screen.


GoSlugs said:
I see reference to a "delete button".  Is this a thing?  I have never seen a delete button on my screen.

 That was me.  I wrote "delete" without thinking.




In order to add a comment – you must Join this community – Click here to do so.